ズーム関係の不具合を修正しました。

今迄古い実機を使っていて浦島太郎状態でしたが、まさか此処までGoogle先生が厳しくなっていたとは想像していませんでした。
下位互換は妄想なのだと自覚した今日この頃でございます。

実機を新しくした関係で、2.1は切り捨てる事にしました。
今回のものが2.1で動作する最後のものになるです。

SDK たぶん解決

ADTのバージョンを新しい物にしていない事が原因でした。

でも、予めSDKに設定してある
「Android Developer Tools Update Site」のURLが駄目で
http://dl-ssl.google.com/android/eclipse/
正しくは、

https://dl-ssl.google.com/android/eclipse/

です。
「https」になっていないと駄目でした。

Android2.1の人が居るから、やっぱりソースコード2種類かな。